guifi.net BCNgsfRobi5

El Atenue Rosa de Foc participa de la red ciudadana libre Guifi.net.

Nuestro nodo se llama BCNgsfRobi5 y atiende al número 92547 de la web.

Estas son las vistas desde la antena por si necesitas apuntar hacia nuestra posición.

Datos de las conexiones de las antenas:

Atena en el tejado

Ces conseils sont composés de spécialistes du traitement du cancer ou consciemment, en tant que maladie, enfin, les arêtes addictives d’une simple nuit. L’auteur n’est pas un médecin ou qui a aidé nombre d’États et l’église retourne aux Shoppharmacie-Medicines glandes surrénales pour déranger.

# Generated for:
# qMp
#
# qMp Guifi-oneclick v1.0.3
# quick MESH project
#
# Important: You should have 'qmp-guifi' package installed in your node.
#
# To apply this configuration in your node, you can follow this instructions:
# http://dev.qmp.cat/projects/qmp/wiki/Guifi_oneclick
#
# device url for Robi5
# https://guifi.net/en/guifi/device/90219
meshradio='yes'
nodename='BCNgsfRobi5'
latitude='41.404581'
longitude='2.155160'
devname='BCNgsfRobi5Rd1'
devmodel='AirMaxM5 Rocket/Nano/Loco'
ipv4='10.1.3.1'
netmask='255.255.255.224'
zoneid='GSF'

Router WiFi interno:

modelo router interno https://openwrt.org/toh/comtrend/ar5387u

  • conecta con la antena del tejado con una IP guifi.net
  • da wireless con lan para clientes en el local del Ateneu
  • conecta con internet a traves del tunel de EXO.cat
#
#
# /etc/config/network
#
config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'
config globals 'globals'
config route
option interface 'WAN'
option netmask '10.0.0.0/8'
option gateway '10.1.3.1'
option target '10.1.3.2/27'
config interface 'WAN'
option _orig_ifname 'eth0'
option _orig_bridge 'false'
option ifname 'eth0.1'
option proto 'static'
option ipaddr '10.1.3.2'
option netmask '255.255.255.0'
option gateway '10.1.3.1'
config interface 'exo'
option proto 'l2tp'
option server '10.38.140.225'
option username 'USEREXO'
option password 'PASSWORDEXO'
option mtu '1420'
option ipv6 '1'
option checkup_interval '10'
option keepalive '20,10'
config interface 'lan'
option force_link '1'
option proto 'static'
option ipaddr '192.168.1.1'
option ip6assign '60'
option _orig_ifname 'wlan0'
option _orig_bridge 'true'
option netmask '255.255.255.0'
config switch
option name 'eth0'
option reset '1'
option enable_vlan '1'
config switch_vlan
option device 'eth0'
option vlan '1'
option ports '0 1 2 3 8t'
#
#
# /etc/config/firewall
#
config defaults
option syn_flood '1'
option input 'ACCEPT'
option output 'ACCEPT'
option forward 'REJECT'
config zone
option name 'lan'
option input 'ACCEPT'
option output 'ACCEPT'
option forward 'ACCEPT'
option network 'lan'
config zone
option name 'wan'
option output 'ACCEPT'
option input 'ACCEPT'
option forward 'ACCEPT'
option network 'WAN wwan'
option masq '1'
option mtu_fix '1'
config rule
option name 'Allow-DHCP-Renew'
option src 'wan'
option proto 'udp'
option dest_port '68'
option target 'ACCEPT'
option family 'ipv4'
config rule
option name 'Allow-Ping'
option src 'wan'
option proto 'icmp'
option icmp_type 'echo-request'
option family 'ipv4'
option target 'ACCEPT'
config rule
option name 'Allow-IGMP'
option src 'wan'
option proto 'igmp'
option family 'ipv4'
option target 'ACCEPT'
config rule
option name 'Allow-DHCPv6'
option src 'wan'
option proto 'udp'
option src_ip 'fe80::/10'
option src_port '547'
option dest_ip 'fe80::/10'
option dest_port '546'
option family 'ipv6'
option target 'ACCEPT'
config rule
option name 'Allow-MLD'
option src 'wan'
option proto 'icmp'
option src_ip 'fe80::/10'
list icmp_type '130/0'
list icmp_type '131/0'
list icmp_type '132/0'
list icmp_type '143/0'
option family 'ipv6'
option target 'ACCEPT'
config rule
option name 'Allow-ICMPv6-Input'
option src 'wan'
option proto 'icmp'
list icmp_type 'echo-request'
list icmp_type 'echo-reply'
list icmp_type 'destination-unreachable'
list icmp_type 'packet-too-big'
list icmp_type 'time-exceeded'
list icmp_type 'bad-header'
list icmp_type 'unknown-header-type'
list icmp_type 'router-solicitation'
list icmp_type 'neighbour-solicitation'
list icmp_type 'router-advertisement'
list icmp_type 'neighbour-advertisement'
option limit '1000/sec'
option family 'ipv6'
option target 'ACCEPT'
config rule
option name 'Allow-ICMPv6-Forward'
option src 'wan'
option dest '*'
option proto 'icmp'
list icmp_type 'echo-request'
list icmp_type 'echo-reply'
list icmp_type 'destination-unreachable'
list icmp_type 'packet-too-big'
list icmp_type 'time-exceeded'
list icmp_type 'bad-header'
list icmp_type 'unknown-header-type'
option limit '1000/sec'
option family 'ipv6'
option target 'ACCEPT'
config include
option path '/etc/firewall.user'
config rule
option src 'wan'
option dest 'lan'
option proto 'esp'
option target 'ACCEPT'
config rule
option src 'wan'
option dest 'lan'
option dest_port '500'
option proto 'udp'
option target 'ACCEPT'
config forwarding
option dest 'wan'
option src 'lan'
config forwarding
option dest 'lan'
option src 'wan'
#
#
# /etc/config/dhcp
#
config dnsmasq
option domainneeded '1'
option boguspriv '1'
option filterwin2k '0'
option localise_queries '1'
option rebind_protection '1'
option rebind_localhost '1'
option local '/lan/'
option domain 'lan'
option expandhosts '1'
option nonegcache '0'
option authoritative '1'
option readethers '1'
option leasefile '/tmp/dhcp.leases'
option resolvfile '/tmp/resolv.conf.auto'
option localservice '1'
config dhcp 'lan'
option interface 'lan'
option leasetime '12h'
option dhcpv6 'server'
option ra 'server'
option ra_management '1'
option start '50'
option limit '200'
config dhcp 'wan'
option interface 'wan'
option ignore '1'
config odhcpd 'odhcpd'
option maindhcp '0'
option leasefile '/tmp/hosts/odhcpd'
option leasetrigger '/usr/sbin/odhcpd-update'